Компьютерная помощь, Москва. Антивирус Москва

27.01.2015

WordPress отключает сайты, не обновившие плагин Jetpack.

Filed under: wordpress,Безопасность,Новости о IT — Игорь Новиков @ 01:42
WordPress отключает сайты, не обновившие плагин Jetpack.
WordPress отключает сайты, не обновившие плагин Jetpack. Он является ценным плагином для пользователей WordPress по модели самохостинга, так как обеспечивает функции статистики, социального общения и управления сайтом. Уязвимая версия 1.9 была выпущена в октябре 2012 года – злоумышленники могли обходить контроль доступа и публиковать неавторизованные посты. В апреле прошлого года вышло критическое обновление безопасности, устраняющее проблему.